Subject: PCNFS? Why can't I mount?
To: None <>
From: Brad Colbert <>
List: netbsd-bugs
Date: 12/23/1993 10:13:37
      I installed PCNFS on my pc running DOS.  I have the machines connected
      and can telnet from the DOS machine to NetBSD machine.  But, I cant
      mount filesystems from the Unix box to the PC. It times out.
      On the unix box I set up my /etc/exports file as follows...
      /home big-guy #big-guy is in the host table
      I ran nfsd -u 0,0,4 -t 0,0,4 and mountd -n
      from the pc I ran the mount(cant remember the name)... the file that
      checks what filesystems are exported and it finds /home.
      Any ideas?
         I also tried setting nfs_server=YES in netstart script in /etc
         mountd was loaded but nfsd wasn't?  Also portmap says that mound
         is registered but nfsd isn't?

      Brad C.

-| |----------------------------------------------
|                       Where you come from is gone,                      |
|           Where you thought you where going to never was there,         |
|       And where you are is no good unless you can get away from it.     |
|                   Where is there a place for you to be?                 |
|                               No place.                                 |