Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [SOLVED] Xorg artefacts after startx in current 9.99.26

Hi, sorry for my bad English... This problem is SOLVED in 9.0-RC1 in uefi mode:

X -configure
mv /root/ /etc/X11/xorg.conf
nano /etc/X11/xorg.conf
and replace Driver "intel" to "modesetting" or "wsfb". 

Thanks to All! 

-- Dmitry

15:52, 25 декабря 2019 г., Dmitry Postolov <>:

These settings did not resolve the problem. However, under Linux, FreeBSD, DragonFly BSD, this problem does not exist. I apologize for the request, I will use DragonFly BSD on my computers ex-Atom Intel NUCs.

-- Dmitry

25.12.2019, 06:42, "Chavdar Ivanov" <>:

 На 2019-12-24 в 00:15, Dmitry Postolov написа:
  Sorry for my bad English...
  I think, this is artefacts only in NetBSD 9.0, bacause no this problem in NetBSD 8.x.
  And no this problem in Linux and FreeBSD.


 Option     "AccelMethod"        "sna"

 Option     "TearFree"            "true"

 in the Device section.

  -- Dmitry

  24.12.2019, 02:47, "Sevan Janiyan" <>:
  On 19/12/2019 23:25, Dmitry Postolov wrote:
   'dmesg -t'

  Is it the case that it's not artefacts but your graphics performance is
  so slow that "eye candy" from spawning windows of pixels sprinkling is
  showing up in very slow motion?


Home | Main Index | Thread Index | Old Index