Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: No uefi install in VM

Just to confirm the same. I still have a NetBSD EFI VirttualBox guest
working just fine, built around 9.99.10 or thereabouts, perhaps
following the manual installation procedure mentioned above. Upon
seeng this thread, I tried to test the installation of a fresh 9.99.21
in efi with gpt; it performs the installation lege artis, but then the
boot fails - the efi file tries and fails to find netbsd, nebsd.gz,
onetbsd etc...

I've kept the log and the generated .sh script, if they are of interest.

On Wed, 11 Dec 2019 at 18:36, Martin Husemann <> wrote:
> On Wed, Dec 11, 2019 at 01:34:27PM -0500, Ron Georgia wrote:
> > Thanks for responding Martin. Actually I did both. Selecting GPT did set
> > things up but it does not boot.
> OK, it worked for me when I tried last (but that is a bit ago).
> Does the UEFI offer the installed drive as a bootable target?
> How far does the boot get?
> Martin


Home | Main Index | Thread Index | Old Index