Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Panic with recent -current with interrupt setup

"Cherry G. Mathew" <> writes:

> Andreas Gustafsson <> writes:
>> Brad Spencer wrote:
>>> Just wondering if anyone else has seen this, but I am getting panics on
>>> boot during probe with sources after 2018-09-23 [at some point, at least
>>> 2018-09-29 and 2018-10-01 panic, but 2018-09-23 doesn't].  This is with
>>> trying to use the stock XEN3_DOM0 kernel on a new system I am setting
>>> up.  The panics seem related to setting up interrupts or printing
>>> interrupt information in the intel wm(4) driver.  The system in question
>>> does not have a serial port on it in any form, but I can probably
>>> capture a screen shot of the panic.  The keyboard works and ddb seems
>>> usable.
>> I ran an automted test of -current from CVS source date
>> 2018., and can confirm that it also panics
>> on my HP DL360 G7, under both Xen 4.8 and 4.11.  Logs at:
> Thanks Andreas, Brad. I'm aware of this problem and the fix (msaitoh@
> tried and confirmed it works), and will sort it out as soon as I'm
> confident it's the right approach.
> Sorry for the breakage.

I have checked in a couple of changes, which hopefully should fix the
problem. I look forward to user reports.

Many Thanks,

Home | Main Index | Thread Index | Old Index