Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

8.99.12 hang


This morning I came back to a hung terminal. Caps lock on the keyboard
still worked, but keypresses were not displayed.

I was in the (graphics-mode) text console. With a PS/2 keyboard (not
with the USB one) I could break into the debugger.

I have ddb.commandonenter=call ddb_vgapost;bt and this broke the
screen: it went back to text console (big blinking cursor in
approximately 80x25 size) but when I entered anything, parts of
letters scrolled by quickly (like every third scanline of a letter)
and then I saw black again.

I tried 'reboot 0x104' and it rebooted, but I got no crash dump file
after rebooting.

That leaves me with a couple questions:

a) why the hang
b) why didn't the USB keyboard work
c) why didn't the console work after entering the debugger
d) why didn't the crash dump work

Workload: a bulk build and judging from the missing cron mails, a
couple jobs that cause mostly network traffic and a bit of disk
traffic (backup etc.)


Home | Main Index | Thread Index | Old Index