Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD on Gateway SX2185?

A couple of years ago, I wrote [1]

I just got a SX2185 and tried to bring up NetBSD. I tried booting an
installation CD, which I have previously used successfully, but the
Gateway gave me the usual "Insert the right media and press a key"

I replaced the internal hard drive with one that already has NetBSD
installed on it (and from which I have booted another machine), but it
fails in the same way.

According to the label, the Gateway has a AMD E1-2500 processor, 4GB
RAM, and Radeon HD8240 graphics. The BIOS version is "P11-A4" and
claims to be "exclusively for Gateway only" (that's what it says on
the start-up splash screen).

Any clue on what it would take to make this thing boot NetBSD?

Well, I just dug out this box, and started playing a bit more, and it's now working!

The only change I made was to enable the BIOS's "Boot Menu" option (which still requires pressing F12 during boot). I was able to successfully install amd64-current from a couple days ago.

For reference to the earlier thread:


| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:      |
| (Retired)        | FA29 0E3B 35AF E8AE 6651 | paul at   |
| Kernel Developer | 0786 F758 55DE 53BA 7731 | pgoyette at |

Home | Main Index | Thread Index | Old Index