Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: named unable to bind to address?

	hello.  what if you put a  line like:
!sleep 30
in your /etc/ifconfig.* files to make sure the interfaces are up before
you try to bind to them?
Still a hack, but not as bad as the cron job.

On Aug 17, 10:35am, "John D. Baker" wrote:
} Subject: Re: named unable to bind to address?
} On Mon, 17 Aug 2015, John D. Baker wrote:
} > I tried putting in an "@reboot" cron job to wait a couple of minutes and
} > restart 'named', but that seems to have no effect.  Perhaps wait longer?
} Oops.  I discovered an omission in my crontab entry.
} > But that's just an attempted workaround.
} It works now, but I really shouldn't need it.
} > Suggestions?
} -- 
} |/"\ John D. Baker, KN5UKS               NetBSD     Darwin/MacOS X
} |\ / jdbaker[snail]mylinuxisp[flyspeck]com    OpenBSD            FreeBSD
} | X  No HTML/proprietary data in email.   BSD just sits there and works!
} |/ \ GPGkeyID:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645
>-- End of excerpt from "John D. Baker"

Home | Main Index | Thread Index | Old Index