Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Flash on i386/amd64 in current

On Thu, Nov 03, 2011 at 06:35:27PM +0000, David Brownlee wrote:
> If there are no reports of users who have issues with
> multimedia/adobe-flash-plugin11 but were able to
> use multimedia/adobe-flash-plugin10.1 then we will remove
> multimedia/adobe-flash-plugin10.1.

I had a problem with this when the package was in wip.  The plugin shows
the video fine, in fact the performance is superb but I get no sound.  I
tried with pulseaduio - I could play a video with mplayer using
pulseaudio for the sound output and that worked fine *but* the flash
plugin did not work.

I have a -current-ish amd64 install.

Brett Lymn
The information contained in this email and any attached files is
confidential to BAE Systems Australia. If you are not the intended
recipient, any use, disclosure or copying of this email or any
attachments is expressly prohibited.  If you have received this email
in error, please notify us immediately. VIRUS: Every care has been
taken to ensure this email and its attachments are virus free,
however, any loss or damage incurred in using this email is not the
sender's responsibility.  It is your responsibility to ensure virus
checks are completed before installing any data sent in this email to
your computer."

Home | Main Index | Thread Index | Old Index