Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: HEAD amd64 kernel no boot

On Sat, 2 Aug 2008, Eric Schnoebelen wrote:

> "Jeremy C. Reed" writes:
> - I built today's amd64 GENERIC and it hung during boot at:
> - 
> -  uhub5 at usb5 vendor 0x1002 EHCI ...
> I've been seeing that on currents through out june and july on
> the same system (Toshiba Satellite A215-S7422.)
> I've tried disabling ehci, ohci, and uhci.. I haven't tried
> disabling usb..
> (of course disabling usb makes the external USB wireless adapter
> useless.)
> What can we try to gather more info?

Hey Eric,

Thanks for the reply.

What was the latest/newest kernel that worked for you?

And do you what date (or kernel version) where you first noticed the 

My latest is 4.99.55 of March 17.

Does anyone of an archive of amd64 GENERIC kernels for HEAD so I can start 
trying some between March and June?

I couldn't find an email or ticket about it so I opened one:

I wonder if it related to:
It is different hardware (still and64) but had similar symptom of 
keyboard not working.

Home | Main Index | Thread Index | Old Index