Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: azalia reset failure

On Fri, Feb 01, 2008 at 05:28:18PM +0100, Thomas Klausner wrote:
> I upgraded from 4.99.50/amd64 to 4.99.52, and now I get the following
> messages during boot:
> azalia0 at pci0 dev 6 function 1: Generic High Definition Audio Controller
> azalia0: interrupting at ioapic0 pin 21 (irq 11)
> azalia0: host: NVIDIA nForce MCP55 High Definition Audio Controller (rev. 162)
> azalia0: host: High Definition Audio rev. 1.0
> azalia0: codec[0]: Analog Devices AD1988B (rev. 2.0)
> azalia0: codec[0]: High Definition Audio rev. 1.0
> audio0 at azalia0: full duplex, independent
> ...
> azalia0: reset failure
> azalia0: CORB is running
> audio0 detached
> The three last lines didn't appear in 4.99.50.
> /dev/audio is unusable (since it's not configured).

I tried to find when this was introduced and downgraded azalia_codec
back to 1.55. The problem appears with all the versions from 1.55 to
1.59, so the problem might be somewhere else, or it's older (though
I'm pretty sure it worked about two weeks ago). I'll backtrace a bit

Strangely, in single user mode, playing a single mp3 file, the problem
never appears, only in multi user mode(!?).

Home | Main Index | Thread Index | Old Index