Subject: Re: Massive lossage with -current as of tonight?
To: Scott Ellis <>
From: Eric Haszlakiewicz <>
List: current-users
Date: 11/04/2006 13:26:55
On Fri, Nov 03, 2006 at 11:25:57PM -0800, Scott Ellis wrote:
> Well, after cvs updating and doing a complete rebuild (so using -current 
> as of ~10pm PST Nov 3rd), I get the same behavior as before: Various 
> programs appear to hang when booting multi-user.
> Going back to "fixes" things (mostly), but sshd still 
> fails, and now I see the new, even more exciting behavior that prevents 
> logging in:
> All, I can say is "yay", thank goodness for backups. :-)  I'm still 
> clueless here.  Hisashi T Fujinaka reported that his systems works, but 
> the kernel changed size significantly.  Eric Haszlakiewicz reports that 
> a kernel from October 27th works fine for him.

	um... yeah, well I spoke a bit too soon.  I'm getting hangs too,
but seemingly only when I'm running X.  (esp. if I run firefox)
When it happens my machine appears to be completely hung, except that
I can break into ddb once, but then doing something like trying to kill
a process causes even ddb to hang.
	I tried to get a core dump with "reboot 0x104", but after it wrote
it out, it panic'd (something about wdc polled command not done) and
overwrite the original dump.  argh!
	Given that you can fix your problem by reverting libc, and I
haven't updated anything beyond the ipf binaries, we might have
separate issues here.