Subject: Re: X-Window system and video CLE266 chipset (was: Xwindows and video CLE266 chipset)
To: Rob Healey <>
From: Roberto Pereyra <>
List: current-users
Date: 09/17/2005 13:36:04
I just installed the latest xorg release without luck, with the same error.


2005/9/16, Rob Healey <>:
> On Sep 16, 2005, at 7:03 AM, Roberto Pereyra wrote:
> > Hi ! Thanks for your reply !
> >
> > When I run xf86cfg, the notebook display goes black and I must to
> > restart the system.
> For almost 2 years I've tried to get the VIA Ultrachrome graphics to
> work under NetBSD with no luck; I've always had to get some cheepo
> PCI/AGP graphics card to use instead.
> Something about NetBSD causes the via and sometimes the VESA drivers
> to blank the screen and require a hard reboot to get it back!
> This doesn't happen under Linux or Solaris 10 so it must have
> something to do with the way the hardware is accessed under NetBSD;
> I've tried versions 1.4 through current with the same results.
> I'd LOVE for the various UltraChrome chipsets to work so I don't have
> to add PCI/AGP graphics cards solely because NetBSD doesn't know how
> to properly access the Unichrome hardware/registers...
> Just a data point that probably doesn't help you with a laptop...
> -Rob