Subject: Re: mysterious reboot
To: None <>
From: Steven M. Bellovin <>
List: current-users
Date: 09/09/2005 09:31:10
In message <>, Onno Ebbinge writes:
>On 9/9/05, Steven M. Bellovin <> wrote:
>> In message <>, Onno Ebbinge writes:
>> >> A disturbing thought, since I recently added more RAM to the machine.
>> >> Memtest found no problems in a single pass; maybe I'll run it longer
>> >> overnight.
>> >
>> >I had a similar problem and used memtest. Here are two tips:
>> >- Use memtest from and NOT from
>> >
>> >- In Test selections use "all" instead of the "standard" default
>> >selection, this one saved me! The "standard" test did fine, the "all"
>> >test revealed timing problems with one of the memory chips (no
>> >overclocking) on the module. Underclocking my memory solved my
>> >problem.
>> >
>> I couldn't find any such option, but it didn't matter -- memtest86+
>> (from the site you suggest) found some errors.
>To select all memory tests (this is from my memory, pun intended):
>- Press "c" to enter the configuration menu
>- Select "test selection"
>- Select "all tests" 
>- Continue (esc ?)

That's what I tried -- "all tests" wasn't one of the choices on 1.60...
>*always* test new memory because memory today has a few billion bits and
>only one faulty bit can screw you really bad. Faulty memory seems to be
>on the rise... Let your friends test their computers with this tool
>and don't be
>surprised if quite some computers have memory problems. Playing with latency
>settings sometimes cures memory errors that result from timing problems.
I agree -- I ran both memtest and a full release build, that being my 
favorite informal memory test....  The problem simply was that neither 
picked up the problem.  

		--Steven M. Bellovin,