Subject: Re: addicmp.o error while building release
To: None <>
From: Sascha Retzki <>
List: current-users
Date: 05/17/2005 18:17:50
On Tue, May 17, 2005 at 01:42:28AM +0200, Alessandro Manunza wrote:
> Hello all, 
> I installed binaries of  release 20050506 ( kernel-GENERIC.tgz, bese.tgz,
> comp.tgz, etc.tgz).
> So I have NetBSD 3.0_BETA (GENERIC). Than I update /usr/src with -current
> with cvs:
> export CVSROOT=""
> cvs update -dP
> I ./ a "release" and I get this error:
What command did you use?

> I tried many others combinations and solutions but get always the same error
> with the addicmp.o target ( I verified  that the
> /usr/src/dist/ipf/lib/addicmp.c is in the correct path).

Maybe try to clean the complete object tree and redo everything. At least
I hear people recommending that ;)

> Thank you, sorry for my English and sorry if the question stupid, I'm a

There was no obvious error on your side, so it was not stupid. ;)

Your English "works", and if we don't understand you we will simply ask.

> Alessandro Manunza, Italy 

Sascha Retzki