Subject: Re: XFree 2.0?
To: D. Jay Newman <>
From: None <bachesta@genesis.Data-IO.COM>
List: current-users
Date: 11/13/1993 18:08:56
	id AA29486; Sat, 13 Nov 93 11:48:05 PST
	id <>; Sat, 13 Nov 93 11:46 PST
From: "D. Jay Newman" <>
Message-Id: <>
Subject: XFree 2.0?
To: (current)
Date: Sat, 13 Nov 1993 14:45:19 -0500 (EST)
Content-Type: text
Content-Length: 730       

>Has anybody gotten the stock version of XFree 2.0 (the one compiled
>for netbsd) to work with the current distribution?

Yes I have. I have it running on two machines that are have very
similar configuration. They both have the Tseng ET4000 Chip
with 1 Meg of RAM. I didn't have any problems with getting
it to run. A simple install was all that was needed. 

>I am using the current distribution (sometime about the beginning
>of November), and when I tried XFree 2.0, it caused a reboot of
>my machine.  This was the first time I've ever tried X, so it
>might be an incorrect Xconfig file, but I don't know.

I doubt it's your Xconfig file. I think the worst you can do is
to screw up your display with a bad config.

>I was trying to use the Mach32 server, having some sort of ATI GUP
>(the one with DRAM).  I have 8 megs of RAM, and 40 megs of swap
>(on two disks).

I have been having a problem with reboots on my machine with 20 Megs
of RAM. When I bring it down to 16 Megs it seems to works ok. Initially I 
thought it was bad RAM, althoug the RAM worked fine before I installed
the XFree 2.0. I have since replaced the RAM with no change. At the same 
Time I upgraded to XFree 2.0 I upgraded the disk controller from the 
standard AT MFM to an Adapted 1542 SCSI controller. I have been assuming 
the problem is with the controller, although I have no proof of this, 
or no idea what may be going wrong. A reboot dosen't leave much of
a trail to follow. Anyway I hope this helps.


Jim Bachesta