Subject: Re: Several minor problems
To: H}kan Th|rngren <>
From: Markus Illenseer <markus@TechFak.Uni-Bielefeld.DE>
List: amiga-x
Date: 02/27/1995 12:40:17
On Feb 27, 10:50am, H}kan Th|rngren wrote:
> I compiled xanim without any problems, but when I try to run it, it opens
> a window, says something about using shared memory and then Xamiga24
> core dumps.  Has anyone else tried xanim?

 Interesting. Looks like MIT-shared-memory is broken in Xamiga24, must try
it on Xcl yet. Hve you checked out other shm-programs, ie. mpeg_play ?

> I have a strange problem with xfig.  It starts fine, but just before it gives
> control to me, it puts a filled rectangle (solid, with background color)
> in the middle of every button.
> It is about 75% of the button size which makes it very hard to use xfig.
> This problem also shows up if I start xfig on a SUN and use the Amiga as
> display.  I have not seen this on any other program.

 Looks like a side efect to the before mentioned memory-problem of Xamiga24

> Mosaic core dumps frequently.  When you get close to something like
> FTP or gopher it just dies.  This is the Mosaic that is delivered in
> the X11R6 extras (or whatever the archive is called).
> I downloaded the source and tried to compile it, but it seems to require 
> Motif.  Can I get Motif libraries somehow?  

 Hnjah. Get Chimera or araena instead. Mosaic is way too expensive regarding
resources and is, as you report, unstable.

> Is msdos floppy compability broken?  I can mount ados floppies, but it does 
> not want to mount PC-floppies (using mount_msdos).  I have tried both
> with HD and DD msdos-floppies, but no luck.  I have one of those half speed
> HD drives.

 Is not broken - is not supported at all. You can only use AmigaDOS floppies
yet, but noone hinders you from formatting these disks with msdosfs, they
just wont be unusuable on MS-Dog systems.

> I borrowed a Mac CD150 and after a lot of problems I found out how to mount 
> CD-ROMs.  I could mount everything I tried except this Answerbook CD that 
> holds all SUN documentation.  

 Probably the SUN-CD-ROM has 512KB blocks rather the usual 2048KB - impossible
to mount.

> It has UFS format and NetBSD complains that there is something wrong with 
> the super block.  I assume this means that there is some kind of incompability
> between UFS on NetBSD and SunOS 4.1.2.. :-(

 Nope. Its the block-size. That's the fault of SUN.

Markus Illenseer