Subject: Re: X on a Retina-Z3
To: None <amiga-x@NetBSD.ORG>
From: Andreas Johansson <>
List: amiga-x
Date: 02/02/1995 05:06:06
According to Jim Alexander:
> The '-mode num' option to the X server doesn't do anything on my
> machine and I presume it's because I don't run -current - I'm
> using the 1.0 kernel sources.  I would be very interested in
> a pointer to 1.0 diffs for Retina Z3 relevant changes.  If these

I used the mw-1.0a-941229-diffs.gz on NetBSD-current two or three weeks ago.
There is another file, mw-1.0a-950129-diffs.gz, which I haven't checked out.

Actually I have never tried -mode num, I'm ususally satisfied with my
default 1280x1024 screenmode :) I got the diffs for other reasons.

> changes are in -current, maybe I should use that instead since
> there's apparently a 1.0 bug that causes gdb to lock up the machine
> which I've definitely been bitten by.

The diffs are not for 1.0 so I guess you'll have to go -current anyway.

> To users/developers of -current kernel sources - have there been any
> changes since 1.0 that will force me to recompile binaries other
> than the kernel?  I've only got kernel sources.

ps and w doesn't work for me right now, and I have tried to recompile them.
I guess libc is outdated or something like that.

Heh, I'll take the opertunity to make that a question, what do I need to
update to make ps and w work with -current?


: E-mail:                            Amiga 4000 is it! :
: S-mail: Andreas Johansson, Karhusvagen 5  6:618, 977 54 Lulea, SWEDEN :
:       There are two groups of people I'll _never_ understand:         :
:                     math-professors and women                         :