Subject: Various ECS X-servers
To: None <>
From: John Shardlow <>
List: amiga-x
Date: 03/26/1994 13:13:45

Better get this out of the way first: CONFIG: A3000 4MB/2MB + lots of 
disk space! No extra cards of any description.

Last night I tried out a bunch of X-servers. I was using a 720 kernel to
start with but had no luck with this so I rebooted with a 744 kernel.

I got Xmono working reasonably well with this set-up but its a big program
and I don't have a lot of memory. So I tried the other two that I had 
got from

Xamiga didn't work to start with but I ktrace'd it and discovered the
problem. I checked back through the mailing list and found how to 
created the /dev/view nodes. Xamiga then failed with:

Operation not supported by device.

Any ideas why it would do this?

Xami core dumped and produced a trapsignal message on the console. It also
screwed the console in a big way so that text was almost impossible to
read on the console. Fortunately I have a VT220 on my tty00 port !

Any help appreciated. BTW, I have looked through the FAQ but couldn't see
anything directly relevant to these problems.


! John Shardlow                 | "I seem to be having     !
!      |  tremendous difficulty   !
!   |  with my lifestyle"      !
!                               |    - Arthur Dent         !