tech-x11 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updating libdrm and xf86-video-ati?

On Thu, Sep 20, 2012 at 11:03:19PM +0200, Thomas Klausner wrote:
> Hi!
> Robert Swindells found out that updating xf86-video-ati to 6.14.6 gets
> rid of some display problems introduced with the latest cairo.
> The release notes claim that that version needs libdrm-2.4.36 though,
> and xsrc only contains 2.4.20.
> Does anyone see a problem with updating the two?

You'd want to test radeon and intel 3D acceleration with the new libdrm
before committing.  At the very least verify that the new libdrm still
has support for DRI1.

        Jonathan Kollasch

Home | Main Index | Thread Index | Old Index