tech-x11 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Multiseat

Helge Muehlmeier wrote:
On Fri, Dec 04, 2009 at 12:20:07PM +0100, Helge Muehlmeier wrote:
I put the busid's in my xorg.conf- file and tried to test the configuration. 
But I get the following error:

X.Org X Server 1.6.3
Release Date: 2009-7-7
X Protocol Version 11, Revision 0
Build Operating System: NetBSD/amd64 - Current Operating System: NetBSD beowulf.homenet.home 5.0_STABLE NetBSD 5.0_STABLE (GENERIC) #0: Fri Oct 23 15:25:3
2 CEST 2009  
Build Date: 09 July 2009  12:14:03AM
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Dec  3 13:02:04 2009
(==) Using config file: "/etc/X11/xorg.conf"
(++) ServerLayout "Multi0"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Samsung"
(**) |   |-->Device "nvidia"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(II) Primary Device is: PCI 01@01:00:0
(EE) No devices detected.

Fatal server error:
no screens found

I installed a new i386 5.0.1 and tried it again... Now it works... I can start 
both seats...

My problems now are keyboard and mice... If I have started a seat I can turn 
the mouse and open a xterm. But if I try to insert some code with a keyboard I 
get waste and it seems, that the input don't stop. I can't exit from X... Only 
if I remotly login and kill all processes or reboot.

Does somebody knows howto config them to get multiseat working?

You might need 'Option "Protocol" "wskbd"' in your keyboard driver section.

Regards, Matthias

Home | Main Index | Thread Index | Old Index