tech-x11 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: openchrome and native Xorg

the via driver is no longer available.  it has not been updated
for newer xorg-server interfaces.  openchrome is supposed to
be replacing it.  if there are bugs in eg, TV out you should
talk directly to the xorg folks about it.

netbsd 5.0* releases will remain with the via driver, but 5.1*
will not ship with it.

if you really need via, you could try porting the older netbsd
5.0 sources to xorg-server 1.6 interfaces, but i'm not overly
familiar with what has changed.


Home | Main Index | Thread Index | Old Index