tech-x11 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: patch for netbsd-5 and drm

   On Mon, 22 Jun 2009 14:34:54 +1000
   matthew green <> wrote:
   >        (EE) AIGLX error: dlopen of /usr/pkg/lib/dri/ failed 
(Cannot open "/usr/pkg/lib/dri/")
   Hmm I remember notes in the drm(4) man page saying to disable AIGLX as
   necessary in CAVEATS, although I have no idea why, unsure if that's
   related to the problem or not either...

this is no longer in drm.4 and it works just fine for r200-r500.


Home | Main Index | Thread Index | Old Index