Subject: Re: X won't run on new 1.6.1 install
To: None <>
From: =?iso-8859-1?q?Lex=20Hider?= <>
List: tech-x11
Date: 02/20/2004 00:16:19
for 1st post.
I got 2 help offers.
a) install aperture. this didn't help. I think this is
meant to fix
probs with mtrr but I'm pretty sure that's not the
b) run XFree86 -configure. but I can't get this to run
or xf86cfg [i think they might be the same].X simply
will not start

running with setup in xf86config [the text one] with
gives a ...
Symbol xf86InterpretEDID from module
/usr/X11R6/lib/modules/libvbe.a is unresolved!
at the end.
Basically this this is where the problem seems to be
I either get one or many of the form..

Symbol foo from module /some/funny/file.[x] is

and X never comes up!

I have reinstalled and the problem is the same with a

This is really annoying has anyone got any other
My 1st venture into NetBSD isn't going very well.

[please cc me so I can get this quickly but I will
check the
archives too]


PS - can anyone give me instructions on recompiling X.
I wouldn't have thought that this could fix it but I
it couldn't hurt. I might try that as a last resort
I assume i'll need

what else do I need and what do I do?
doesn't seem to really mention how to do this or how
recompile the userland?

also trying to install Xree86-4 from pkgsrc
says I can't do it from 1.6.1.

anyway please help [hopefully w/out an X11 compile] ;]

Is this an isolated case?

Find local movie times and trailers on Yahoo! Movies.