Subject: Re: importing 4.2.1?
To: Sean Davis <>
From: None <>
List: tech-x11
Date: 09/27/2002 14:39:02
>On Fri, Sep 27, 2002 at 12:48:51PM +0900, Jun-ichiro itojun Hagino wrote:
>> 	it looks that there are important security fixes applied between
>> 	xfree86 4.2.0 to 4.2.1.  are there any reason why we don't import 4.2.1?
>> 	or, did we apply them manually?
>I thought 4.2.1 was imported.
><dive@eros(/home/dive)> % X -version
>XFree86 Version 4.2.1 / X Window System
>(protocol Version 11, revision 0, vendor release 6600)
>Release Date: 3 September 2002
>        If the server is older than 6-12 months, or if your card is
>        newer than the above date, look for a newer version before
>        reporting problems.  (See http://www.XFree86.Org/)
>Build Operating System: NetBSD/i386 1.6H [ELF] The NetBSD Foundation, Inc.
>Module Loader present
>This was built from xsrc, over a week ago.

	i see, i was looking at a wrong file.