Subject: GeForce2Go support (was: Advice)
To: None <>
From: Matthias Scheler <>
List: tech-x11
Date: 09/07/2002 08:06:18
In article <1031302172.2396.12.camel@rebellion>,
	Al Urbaitis <> writes:
> Is it reasonably simple to patch 4.2.0 in this way for
> NetBSD ?

It is unnecessary. I've updated our nVidia driver a few weeks ago to
add support for the GeForce2Go chipset. Just build XFree86 from our
sources and it should work.

	Kind regards

Matthias Scheler