Subject: Re: Support for S3-Trio64 Card with XFree86-4.2.0
To: None <>
From: Matthias Scheler <>
List: tech-x11
Date: 07/30/2002 20:43:40
In article <>,
	"Jenkins, Graham K \[IBM GSA\]" <> writes:
> Guys, I have been trying to use XFree86-4.2.0 under
> NetBSD 1.6_BETA4 .. for some machines with 
> S3 Trio64VL cards.  These machines have worked
> well with NetBSD 1.5.2 and XFree86-3.x.x. 

Have you tried to use the "s3" driver? Your "XF86Config" should
have a section like this:

Section "Device"
    Identifier  "S3 Trio64VL"
    Driver      "s3"

If that doesn't help you can try the "xservers" package which allows
you to use the old X11 server with XFree86 4.2.0.

	Kind regards

Matthias Scheler