Subject: Re: HEADS UP: XFree86 4.x now default for i386 and x86_64 ports
To: None <>
From: Matthias Scheler <>
List: tech-x11
Date: 07/05/2002 08:10:44
In article <>,
	Wojciech Puchar <> writes:
>> XFree86 4.x is now the default for the i386 and x86_64 ports(*). If you
>> want to continue to use XFree86 3.3.6 put this line into "/etc/mk.conf":
> are lots of bugs causing server crash fixed ?

The server crashes were caused by a bug in "libm" which has been fixed
month ago. I'm using XFree86 4.x myself and cannot remember any
crashed after this fix.

	Kind regards

Matthias Scheler