Subject: Re: XFree86 4.2.0 server crashes
To: Matthias Scheler <>
From: Martin Husemann <>
List: tech-x11
Date: 03/26/2002 19:36:39
> > Non-working XF4.2.0 sounds highly undesirable...
> XFree86 4.2.0 works with the *default* math library. The problem only
> shows up when you rebuild your math library with "I387_LIBM" set to "YES".

Not quite: the typical setup (IIRC the one we install by default since quite
some time, including 1.5) is:

# cat /etc/       machdep.fpu_present,

This will make XFree 4.2 fail.

Either install a new* or remove that line from /etc/