[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
On Sunday 20 March 2016 14:04:52 Roy Marples wrote:
> Updated patch with man page changes, including an example of it's use.
> Added pidfile_remove() which fixes the existing BUGS section.
> Added pidfile_close() so a forked process can close it safely.
> Made pidfile_read() visible so it's easy to obtain the PID to send a signal
Someone pointed out that these conflict with the FreeBSD libutil functions as
the API is quite different.
Should I rename this to pidfilel_* or lpidfile_* or leave as is?
Main Index |
Thread Index |