tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: liblzf incompatibility

On Tue, Aug 28, 2012 at 08:40:40PM +0100, Mindaugas Rasiukevicius wrote:
> I think this ought to be removed from netbsd-6 (incompatible and there are
> no users, nor there is going to be as we are in RC1) and at the very least
> disabled in -current.

I would prefer to switch the userspce API to the other one and bump the
library major version number.  I do have kernel code which I am about to
check in that uses lzf (an entropy estimator).

As I told yamt privately, I will deal with this this week.  Sorry for the


Home | Main Index | Thread Index | Old Index