tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cannot compile <future> with gcc 4.6

On Tue, Aug 28, 2012 at 12:45:40AM -0400, James K. Lowden wrote:
> $ which c++
> /usr/pkg/gcc46/bin/c++
> Is GNU's libc required to compile this program?  

Sounds like the gcc46 package needs fixing, please file a pkg PR.


Home | Main Index | Thread Index | Old Index