tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

/etc/daily fetch-pkg-vulnerabilities

/etc/daily urges me to set fetch_pkg_vulnerabilities to YES.

Suppose someone has set this to NO for a reason.
Do we really want to ``remind'' people every single day?
Even those ``You do not have $ME installed as your default browser. You surely
want to correct this'' alerts usually feature some ``don't ask me again''

Home | Main Index | Thread Index | Old Index