[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: fs-independent quotas
On Fri, Oct 21, 2011 at 09:12:19PM +0200, Hauke Fath wrote:
> At 15:14 Uhr +0200 21.10.2011, Manuel Bouyer wrote:
> >> This is bound to cause tremendous confusion. Can we please change the name
> >> to "fs_quota_entry"? Consider what will happen when (or if) there is a
> >> "zfs_quota_entry" or an "lfs_quota_entry": it will look to anyone reading
> >> the code as if ufs_quota_entry is specific to the ufs layer and the
> >> filesystems that use it. Not good.
> >ufs_quota_entry is part of the API now,
> ... not in a formal release.
What he said. This is the opportunity to change it, even if it requires
a short-term patch for one package in pkgsrc.
Main Index |
Thread Index |