tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: refuse: fuse_setup 26 incompatibility

Hi dillo,

On Fri, Jul 04, 2008 at 11:18:51AM +0200, Dieter Baron wrote:
> fuse_setup changed between API version 2.5 and 2.6.  Our librefuse
> always presents the 2.5 interface, even when the application requests
> 2.6.  The attached diff implements the 2.6 version and interface
> selection based on FUSE_USE_VERSION.

The diffs look good - thanks for that.
lease go ahead and commit them.


Home | Main Index | Thread Index | Old Index