Subject: Re: Postfix 2.4.1 broken in 4.0 beta2?
To: Edgar Fu? <>
From: john heasley <>
List: tech-userlevel
Date: 06/28/2007 11:12:13
Thu, Jun 28, 2007 at 12:34:30PM +0200, Edgar Fu?:
> Is this the right group? We have current-users, but there seems to be nothing like beta-users.
> I may be doing something stupid, but since I updated two machines to a more recent 4.0 beta2, Postfix keeps spitting out messages like
> postfix/qmgr[9301]: 886E1BF14E: from=<>, size=14087, nrcpt=0 (queue active)
> postfix/qmgr[9301]: warning: 886E1BF14E: rcpt count mismatch (-1)
> postfix/master[445]: warning: process /usr/libexec/postfix/qmgr pid 9301 killed by signal 11
> postfix/master[445]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling
> Can anyone confirm problems like this? Or can anyone confirm that Postfix 2.4.1 works in 4.0 beta2?
> The build is a 4.0_BETA2 CVS update from Monday plus hannken's dq_cnt patch (that being the reason to update) plus fvdl's IOAPIC workaround.

I have no such problems, but on current.  I'll have to install 4b2.  Is this
i386 or amd64?  Is this queued message old/stagnant, possibly created by the
previous version of postfix?  Does postcat read it?