Subject: Re: CVS commit: src/usr.bin/find
To: SODA Noriyuki <>
From: Perry E. Metzger <>
List: tech-userlevel
Date: 02/08/2007 12:14:44
SODA Noriyuki <> writes:
>       "Perry E. Metzger" <> said:
>>> So, we now reached the conclusion that current implementation
>>> shouldn't have the name "-rm". Right?
>> Only if it should not have the name "-delete" either. :)
> Why?
> It seems your opinion is:
> either
>   1. "-rm" option should do what people expect.
>     and "-delete" option should be renamed.

I'd be happy enough with "-rm" should do what people expect and
"-delete" can stay as it is, though I would prefer that both do what
people expect.

Meanwhile, I would like the documentation to reflect the behavior

Perry E. Metzger