Subject: Re: do not gettext version up gettext!
To: Jun-ichiro itojun Hagino <>
From: Christos Zoulas <>
List: tech-userlevel
Date: 04/30/2005 13:39:46
On Apr 30,  9:47pm, (Jun-ichiro itojun Hagino) wrote:
-- Subject: do not gettext version up gettext!

There is code in the tree that parses revision 1 but it is not well tested.
The gettext tools still produce version 0 format by default, unless
pluralizations are needed, where they produce format 1. Gettext-0.10.4
in base (and even 0.11.x which is in pkgsrc) is too old and makes
pkgsrc programs fail to compile. We'll just have to fix our libintl
(if a fix is needed).


| 	you seem to have committed gettext 1.14, but our libintl does not
| 	support file format emitted by gettext 1.14.  we need to stay on 1.11.
| 	(it is documented on 3RDPARTY)
| 	please back it out.
| itojun
-- End of excerpt from Jun-ichiro itojun Hagino