Subject: Re: autoconf and m4 on netbsd-i386
To: James Chacon <>
From: Eric Christopher <>
List: tech-userlevel
Date: 02/04/2005 09:05:03
> That's included because tools/compat/configure exists. For gcc I'll bet
> you need the most recent autoconf, gnu m4, automake, etc to reconfigure it
> and for that you should use pkgsrc.

Actually as I think Perry said, you need to use the version that it was
originally autoconf'd with - we're not, especially at the top level, up
to the newest autoconf.