Subject: sshd/sparc broken?
To: None <>
From: None <>
List: tech-userlevel
Date: 04/27/2004 04:41:59
I'm guessing I have some ssh config problem, but for the life of
me, I can't find it.  I'm beginning to wonder if it might be a
compiler bug or something.

When I run NetBSD/sparc 2.0_BETA 20040419's "sshd -d", everything
works fine, but when I run "/etc/rc.d/sshd start", or just "sshd",
I get the following message while typing in the passphrase/password:

sshd: fatal: Timeout before authentication for

Is there a timer that got set to 2 or 3 seconds or something between
1.6Z (or thereabouts) and 2.0_beta 20040413?  I had the same problem
with my other sparc a few weeks before, though I didn't track it
down as far.  I built that one around the last week of Feb, so I
figured I botched the build, but the current machine is from the
releng build.

Any hints?  Now that I've tracked it down to something using/not
using the -d flag, I'm guessing it's send-pr time, but I wanted to
get any advice or opinions ASAP, as this machine is my mail server
that watched a bit too closely.  It's main drive
failed after 2.0_BETA was installed, but before the config files
had been copied/merged from the running drive.

Since this is my mail machine and it's basically down, please cc:
<> on this, as that's about the only thing I can
use at the moment.