Subject: Re: 1.6.2 -> current: /usr/include/kerberosIV/kafs.h
To: Luke Mewburn <>
From: Greg Troxel <>
List: tech-userlevel
Date: 03/02/2004 10:29:49
For what it's worth, I just took a 1.6.2ish (not quite) system to
-current (sources from mid february).  The build (with went
fine, and I tried to do the install after placing the current kernel
in / but before booting it.  The base set installed, and then I got
bad syscall errors on the rest.  So I rebooted into the 1.6ZI kernel
(which I know the instructions say; I'm used to 1.6->1.6 upgrades
where you can get away with this) and did the install again, and all
seems ok.

        Greg Troxel <>