Subject: Re: cvs 1.11.10 will be imported
To: None <>
From: Jun-ichiro itojun Hagino <>
List: tech-userlevel
Date: 12/11/2003 08:15:18
> > > 	i'm not aware of the "interoperability issue".  any pointers?
> > > 	(i have no problem using cvs 1.11.10 against
> > 
> >, for a
> > very recent recent one.  This was also noted repeatedly in
> > project-internal circulation.
> 	has anyone reported the issue to

	and why it is not noted in 3RDPARTY if we intentionally keep the older
	version for imported software?  i can't read all the netbsd mailing
	lists for such issues (netbsd has too many mailing lists, which is
	another problem).  and afaik i have never seen "project-internal
	circulation" even though i am a developer.

	back out the change if you want to.
	i'm not in a mood for contributing.  (yes, i'm pissed off)