Subject: Re: groff question: update needs less -R
To: None <>
From: ITOH Yasufumi <>
List: tech-userlevel
Date: 06/15/2003 10:00:43 writes:

> groff-1.19, which I'm working on importing into NetBSD,
> uses SGR (ANSI) as markup instead of whatever that's
> called what the currently used groff uses.

Mmm, this causes some problems:

- This makes manual pages unreadable on non-ANSI terminals such as hpterm.
- This makes colcrt(1) and ul(1) useless.

> Another solution is to default to the previous behaviour.

I think this is safer.

ITOH Yasufumi