Subject: Sybase for Linux on NetBSD?
To: NetBSD tech-userlevel <tech-userlevel@netbsd.org>
From: James K. Lowden <jklowden@schemamania.org>
List: tech-userlevel
Date: 04/14/2003 23:47:29
Sybase ASE 12.5 states these requirements:


Linux with Intel architecture, Pentium II, 230 MHz             
                                
 Kernel  version 2.2.14-5.0
 Run-time environment  glibc-2.1.3-15
 RPM  rpm-3.0.4-0.48
 X11R6.4  XFree86-3.3.6-20
----------------------
If you plan to use raw
disk I/O, you need
kernel 2.2.18 or higher.

I don't plan to use raw disk I/O; my databases will be stored in
ordinary files.  

Is there any chance this could be make to work on NetBSD?  I'm going
to try, if it's not definitely stupid.  

Thanks.

--jkl