Subject: Re: bin/10116: vi somewhat easily confused by suspension
To: None <,>
From: Simon Burge <>
List: tech-userlevel
Date: 05/29/2000 17:57:42
Giles Lean wrote:

> On Mon, 29 May 2000 15:17:32 +0900 (JST)  ITOH Yasufumi wrote:
> > doc/3RDPARTY says "Bostic says not to update from 1.66."
> > I don't know why.
> Last time this came up on the list someone reported that Bostic
> said he couldn't remember why either. (Talk about hearsay evidence!)
> Anyone using 1.79?  If we don't know of a problem with it, why not
> update in -current?  It can always be backed out and a better message
> put in about why we're not updating if in fact there are problems!

I haven't been following this too closely, but perhaps put nvi 1.79 in
straight after the netbsd 1.5 is branched off.  If there are problems in
nvi 1.79, at least they wont be in the release.  Or does 1.79 solve a
know problem now?