Subject: Re: update(8)
To: None <>
From: Simon Burge <>
List: tech-userlevel
Date: 11/25/1999 12:11:52
Hubert Feyrer wrote:

> On Wed, 24 Nov 1999, Heiko W.Rupp wrote:
> > I think update is still needed for systems that don't use softupdates
> > So as long as softupdates can be disabled, we should build update.
> > Or am I totally wrong?
> AFAIK, yes. Trickle sync is even enabled w/o options SOFTDEP.

This is correct - Frank verified this on current-users a few days ago...