Subject: man page formatting.
To: None <firstname.lastname@example.org>
From: Simon Burge <email@example.com>
Date: 11/23/1999 13:59:11
I was looking at some man pages(!), and noticed that some overflow
the heading at the top of the page. For example, here's the alpha
INSTALLBOOT(8)NetBSD System Manager's Manual (ALPHA ArchitectureINSTALLBOOT(8)
The atari one doesn't include the "Architecture" section and comes out
INSTALLBOOT(8) NetBSD System Manager's Manual INSTALLBOOT(8)
Both look just fine however as postscript output. I was going to just
add the "Architecture" sectoin to some pages that were missing that
section, but the output as ascii looks pretty tacky.
Any ideas on what is the best thing to do?