Subject: Re: GAWK
To: Hubert Feyrer <>
From: Todd Vierling <>
List: tech-userlevel
Date: 05/17/1999 18:17:00
On Mon, 17 May 1999, Hubert Feyrer wrote:

: >   Is there a reason why our AWK/GAWK is version 2.15 rather than a 3.x that
: > has I think been out for some time?
: >   Also, is there a reason that we don't install it as "gawk" as well as
: > "awk" for applications that want to use GAWK rather than POSIX awk?
: Most probably because noone considered it important/disfunctional enough
: to upgrade. I don't think there's another reason that would stop you
: from upgrading it. :)

...and if you upgrade it, please consider using the `gnu/dist' layout.

-- Todd Vierling (Personal; Bus.