Subject: Re: Y2K Compliance
To: None <>
From: Eric S. Hvozda <>
List: tech-userlevel
Date: 05/26/1998 06:52:27
On Tue, 26 May 1998 16:58:18 +0800  Lam Sook Ching wrote:
> about  for such test, or if you could provide me a summary of the test
> you have conducted in verifying that NetBSD 1.1 is Y2K compliant, i'll
> be very grateful.

I think it's safe to say that 1.1 is not going to be y2k compliant.

However, if you examine:

I think you will find some answers to your questions WRT 1.3.1
(and probably later releases).

There have been a raft of bug fixes since 1.1; perhaps your
organization should step up to a more recent version...