Subject: xanim testers wanted
To: None <tech-userlevel@NetBSD.ORG>
From: Matthias Scheler <>
List: tech-userlevel
Date: 02/17/1998 23:05:52

NetBSD's "xanim" package recently got changed a bit to fix compilation
on non i386 systems and sound support in general. Currently it is known
to compile and work (including sound) under NetBSD/amiga and i386. I
would like to get reports for other ports especially NetBSD/sparc and
NetBSD/mac68k - you have sound support, don't you?

Before you compile the package please use "md5 patch-??" in
"pkgsrc/graphics/xanim/patches" to make sure that you really
have the lastest version:

MD5 (patch-aa) = 9272240e76a7ca478a05233473080535
MD5 (patch-ab) = 850666fbac294db98e96855820cf9b1f
MD5 (patch-ac) = fc103451a007d1b3b246b1233adedeed

	Thanks in advance

Matthias Scheler