tech-toolchain archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: gmake config.guess

> Trying to do a cross build on Linux mips64 and the gmake config.guess
> doesn't recognise this architecture (it is from 2002!). The one from
> gmake 3.81 is fine (its four years later); thats the last GPL2
> release, so perhaps it would be possible to update that file? (Is
> there any reason we did not update to gmake 3.81 anyway?).

we could probably update gmake to 3.81, and if necesary for
GPLv3 components, beyond.


Home | Main Index | Thread Index | Old Index